1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I hate PCchips! Stupid board won't post...

Discussion in 'Hardware' started by gotrootdude, Aug 16, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. gotrootdude

    gotrootdude Thread Starter

    Joined:
    Feb 19, 2003
    Messages:
    8,812
    Working on a 810lmr .. Can't get the mobo to post.. Have removed everything except one stick ram, power switch and power supply. CPU fan spins, but no beeps and no video.. Changed speaker polarity (just in case), still no beeps. Also, cannot hear drives spin up..

    Any suggestions. This is the second PCchips 810LMR board to behave like this in two years.. Thank god the company has only two of these boards..
     
  2. Sponsor

  3. pronute

    pronute

    Joined:
    Feb 12, 2003
    Messages:
    3,956
    Try clearing CMOS, after reset set the host clock to 133/100 (if your using 133Mz FSB processor) because the 133MHz memory clock is incompatible with onboard video and eventually will cause this problem.
     
  4. gotrootdude

    gotrootdude Thread Starter

    Joined:
    Feb 19, 2003
    Messages:
    8,812
    Where can I find a manual for this thing.. I didn't build it and no manual came with it.
     
  5. pronute

    pronute

    Joined:
    Feb 12, 2003
    Messages:
    3,956
  6. gotrootdude

    gotrootdude Thread Starter

    Joined:
    Feb 19, 2003
    Messages:
    8,812
    Don't know if it's gonna work.. I switched the drive into a old celeron machine so the dispatcher has a PC in the morning.. I'll figure the (ugh) pc-chips board's problems out later..
     
  7. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I just tangled with the PC Chips M810LR motherboard, the thing is too stupid to boot the Linux install disk. I did find a later BIOS that actually worked to allow it to use drives larger than 137gigs...
     
  8. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Could it be the power supply?
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - hate PCchips Stupid
  1. heyheyheyohlordy
    Replies:
    7
    Views:
    132
  2. ICouldUseSomeHelp
    Replies:
    11
    Views:
    447
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/262864

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice