1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I Have A Promblem With Media Player 11

Discussion in 'Multimedia' started by TANNING, Apr 13, 2008.

Thread Status:
Not open for further replies.
  1. TANNING

    TANNING Thread Starter

    Joined:
    Apr 13, 2008
    Messages:
    1
    Hi Im New To This Site And This Is A Great Site. My Promblem Is When Im On The Internet And Want To Watch Something They Are Promoting Or A Video And I Click On The Link, My Windows Media Players Screen Is Green. I Have Sound But No Video. If Im On My Desktop And Go To Watch A Saved Video I Have Everything Is Fine. Has Anyone Had This Promblem Before. Thanks For Any Help
     
  2. Parsons123

    Parsons123

    Joined:
    Nov 24, 2007
    Messages:
    341
    You might need the k-lite codec pack.
     
  3. sup2a

    sup2a

    Joined:
    Oct 9, 2007
    Messages:
    1,351
    are these the same formats? i don't think codecs are a problem if they are, have you tried using another browser?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/703246

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice