1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I have a Sound problem , and can't fix it

Discussion in 'Hardware' started by AlexAlexOkci, Feb 20, 2020.

Advertisement
  1. AlexAlexOkci

    AlexAlexOkci Thread Starter

    Joined:
    Feb 20, 2020
    Messages:
    3
    Hello . I have an issue with my sound. it doesn't matter if I have my 5.1 speakers or my 7.1 headset .

    ok. so when I am playing games (pubg, metro 2033,dota),or watching a movie (not idle, when idle no problems) , I get what it sounds like a power cut or my fridge is starting . problem is I hear it in the speaker/headset.
    when that happens , whatever I have selected at that point it switches . lets say I wear the headphones , the win 10 will think I disconnected them and it will switch do speakers.
    It doesn't happen like that the other way around , when on speakers , sound just cuts 3 times for a second , but then no problems for the next 10-15 mins.
    computer is not shutting down , to fix it I just have to plug/unplug the heaphones
    from time to time , I get peripherals lock , mouse and keyboard , but that is rare 1 time a month .


    PSU RM1000x 1000w(too big)
    GPU radeon rx390(too low)
    RAM 16 GB(ok)
    CPU ryzen 7 2700(good)
    AMD stock wraith CPU Cooler(ok)
    windows runs on Nwme games on ssd , others on hdd
     
  2. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    40,110
    You are asking about sound however you have not included what sound you are using ie onboard/motherboard sound, the sound part of the video card, or a real sound card. If onboard sound, include the exact motherboard you are using.
     
    Last edited: Feb 20, 2020
  3. AlexAlexOkci

    AlexAlexOkci Thread Starter

    Joined:
    Feb 20, 2020
    Messages:
    3
    Sorry @crjdriver , first time asking for help :D , this is the motherboard
    Gigabyte B450M DS3H AMD Socket AM4 Motherboard
    not using a separate sound card , only what was there provided.
     

    Attached Files:

  4. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    40,110
    OK, that is a lower end gigabyte board. It uses the older 887 codec rather than the newer 1220 codec and uses the realtek lan rather than the more expensive intel lan. In any case, there are still some things you can try;
    1 Go to the support page for your board; https://www.gigabyte.com/us/Motherboard/B450M-DS3H-rev-10#kf
    2 Download the following; chipset driver and realtek sound driver. Note there are various drivers on the support page; be sure you download the latest one with support for the 1909 update
    3 Install the chipset driver and reboot when prompted. Install the realtek driver and again reboot when prompted
    4 See if it works now. If it works fine, great. If it still has the problem, boot the system with a linux live usb. See if the same issue exists under linux. If so, then the hardware ie motherboard chip is defective. If it works ok under linux, then you know it is a driver/windows/software problem
     
  5. AlexAlexOkci

    AlexAlexOkci Thread Starter

    Joined:
    Feb 20, 2020
    Messages:
    3
    Thank you , will take all the steps ! Will let you know if you fixed it .
     
  6. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    40,110
    Sometimes sound problems are caused by poor connections. Be sure your motherboard is properly mounted and the IO plate is used [The IO plate provides a ground for those connections]
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1240560

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice