1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I have installed internet, and windows doesn't open anymore

Discussion in 'Windows XP' started by gregos, Oct 28, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. gregos

    gregos Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    4
    Hi,

    I am looking for anyone that could tell me why my windows XP doesn't want to work anymore after having installed internet. It was working properly until I swiched off the computer and swiched it back on.. after installed internet 5 hours ago.
     
  2. biagrin

    biagrin

    Joined:
    Jan 1, 2006
    Messages:
    138
    i think you need to be a lot more specific of the problem you have - please provide more details
     
  3. bicycle bill

    bicycle bill Banned

    Joined:
    Jul 11, 2003
    Messages:
    2,092
    Why on earth would you want to install IE 5? Do you know how to use system restore?
     
  4. gregos

    gregos Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    4
    Alright, thanks for your reply :)

    I have got internet on my computer for 5 hours.. then swiched it off, then swiched it back on and no windows XP anymore. It says starts your computer as he was configurated before or as normal, there is also three mode options , safe etc...
    So I ve tried all of them but there isn' t any signal on the screen, and it always goes back to the screen where it says what I wrote down previously..
     
  5. gregos

    gregos Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    4
    Sorry I am not a expert in computers, can you tell me what you need to know in details, so you ll have a better idea of what happened to my computer. Thank you.
     
  6. gregos

    gregos Thread Starter

    Joined:
    Oct 28, 2007
    Messages:
    4
    I forgot to say that I don t know how to use system restore as I never done it :)
     
  7. chilkotardis

    chilkotardis

    Joined:
    Feb 11, 2007
    Messages:
    83
    Hi
    Okay, i think theres a few key facts you could tell us that would make this easier, so if you could answer them that'd be really helpful! (If you dont know how, please post):)
    1. What operating system are you running?
    2. What is the name of the web browser you tried to install? "internet" isnt very helpful, Did you mean "internet explorer" or "firefox"? If so, what version did you install, internet explorer goes from 5 to 7.
    3. Did anything weird happen while you could use your computer?
    Okay, thank you, this info is much appreciated.
    chilkotardis
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/644891

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice