1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I have no idea

Discussion in 'Hardware' started by VCCtemplates, Aug 8, 2006.

Thread Status:
Not open for further replies.
  1. VCCtemplates

    VCCtemplates Thread Starter

    Joined:
    Nov 10, 2005
    Messages:
    53
    This happens after 30mins of play time and re-occurs at least every 3mins, this is what happens. http://media.putfile.com/Movie-19-79

    The noise.

    I think it's from the EAX or somthing, it happened before i reinstalled the drivers, still happens right now.

    I have the X-Fi Fatal1ty sound card.

    It happens less often if i don't use fraps to record my games.

    It happens immidetally if fraps is set to record sound, and doesn't stop immidetally when i stop recording.

    Thankyou in advanced
     
  2. VCCtemplates

    VCCtemplates Thread Starter

    Joined:
    Nov 10, 2005
    Messages:
    53
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/490427

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice