1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I have Sounds again!!!

Discussion in 'Hardware' started by Art4you, Sep 16, 2004.

Thread Status:
Not open for further replies.
  1. Art4you

    Art4you Thread Starter

    Joined:
    Sep 16, 2004
    Messages:
    3
    Greetings,

    I have sounds again. After posting the problem, I had to poke around a bit more in Windows and noticed that the Digital Output Only box was not checked, so I checked it and then tried a computer sound and there it was!!!
    The CD plays Audio now also.

    The question still remains, why did Windows think that I had removed the CD Drive when I had not? Is there an answer to this? I checked back at Microsoft and printed out their explanations for the error in Event Manager, but having not removed the device, I still don't know the answer to this one.

    Thanks for any suggestions.
    Cinda Gazaway
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/274564

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice