1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I just can't fix this thing no matter what I try! (iexplore.exe)

Discussion in 'Virus & Other Malware Removal' started by Princess Peachie, Oct 6, 2008.

Thread Status:
Not open for further replies.
  1. Princess Peachie

    Princess Peachie Thread Starter

    Joined:
    Oct 2, 2008
    Messages:
    2
    Hello!
    Sorry, have been doing a lot of research since my old post here:
    http://forums.techguy.org/malware-removal-hijackthis-logs/755573-i-ve-got-dreaded-iexplorer.html
    ^ Basically, ignore that. :eek:
    It is iexplore.exe, not iexplorer.exe!

    This is what has been happening the past few days:
    1) I open Windows XP Task Manager, and see no iexplore.exe is running.
    2) I open Internet Explorer v7, and the main window opens up but before any webpage can load a Norton AntiVirus alert pops up in red saying "Iexplore.exe" is attempting to access my comp with the activity of "GetSpecialFolder".
    3) Norton advises I block it, so I always do. This causes Internet Exploer to close down.
    4) However, I still see iexplore.exe running in task manager. Just one iexplore. It takes up around 22,000 to 35,000 of memory but my comp isn't really much slower at all, thankfully.

    THINGS I HAVE DONE WITH NO SUCCESS
    1) Scanned my comp with Norton Anti Virus, Ad-Aware, SuperAntiSpyware, and Panda Security. Some of these detected spyware and remove/disinfetced them but none have ceased this iexplore.exe problem.
    2) I searched my comp for files with "iexplore.exe" in the file name, and they were all in legitimate folders (Program Files, etc). The main file was "iexplore.exe.mui" which I'm guesisng is alright? I also revealed any hidden folders and snooped around system32 but found no suspicious files.
    3) Deleted all old versions of Java "using add/remove programs" and installed the latest one.
    4) Today I downloaded ZoneAlarm.

    Basically after all this my Internet Explorer still won't open/work properly. :(

    Interestingly after downloading ZoneAlarm I can disallow iexplore.exe and the IE page still remains open! But the IE page simply stays frozen in the middle of loading the homepage (no website shows up). So I close IE. Then, despite that problem, I find no iexplore.exe process remains in Task Manager. Some success?!! (Thank you to Zone Alarm?)
    :confused:
    But IE still doesn't work, obviously.


    My HijackThis log:
     

    Attached Files:

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/756569

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice