1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

i keep getting a script is running,if it continues, result is not responding

Discussion in 'Windows XP' started by raven420hess, Mar 20, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. raven420hess

    raven420hess Thread Starter

    Joined:
    Mar 19, 2012
    Messages:
    8
    my computer is extremely slow and when i go to different web pages i keep getting a message " a script is running do you want to stop script if no, it may result in your computer not responding" which it all cases it does stop. like it took me 20 minutes to type this in Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
    Processor: Intel(R) Celeron(R) M processor 1.60GHz, x86 Family 6 Model 13 Stepping 8
    Processor Count: 1
    RAM: 503 Mb
    Graphics Card: Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family, 96 Mb
    Hard Drives: C: Total - 38146 MB, Free - 30018 MB;
    Motherboard: Dell Inc., 0RJ272
    Antivirus: PC Cleaner Pro, Updated: Yes, On-Demand Scanner: Disabled
     
  2. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,064
    What browser are you running?

    Check your antivirus and firewall settings and make sure you're not blocking Facebook or the Facebook server static.ak.fbcdn.net. Most websites nowadays contain embedded Facebook Like links. If the javascript request is blocked, your browser may become unresponsive and display script errors.
     
  3. raven420hess

    raven420hess Thread Starter

    Joined:
    Mar 19, 2012
    Messages:
    8
    not that i see is anything blocked i just bought this computer on ebay a month and 2 weeks it has been doing this since i got it only now worse, like when i went to firewalls and checked it said a script is running if it continues to run windows intrnet may become inresponsive do you want to stop script i hit yes a little hour glass popped up i have avg ran scan all good , i used malwarebytes scan it it said all good also i do once in a while get a pop up box that my virtual memory paging file is to small
     
  4. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,064
    Try disabling the AVG LinkScanner.
     
  5. raven420hess

    raven420hess Thread Starter

    Joined:
    Mar 19, 2012
    Messages:
    8
    i tried disabiling link scanner still no go, it is slow for some reason it keeps saying a script is running it does this when ever i go to another page using avg it went unresponsive i wait like 5 mins then click i go to where i want but then i have to wait another 5 mins before i can click mouse again i down loaded hijackthis , scaned it and it said all was good what could possibly be the problem ? like i said once in a while i get a box saying that i do not have enough virtual memory and that they are clearing and making more room in my virtual memory paging file is it that i may just not have enough memory ?
     
  6. raven420hess

    raven420hess Thread Starter

    Joined:
    Mar 19, 2012
    Messages:
    8
    Logfile of Trend Micro HijackThis v2.0.4
    Scan saved at 3:13:28 PM, on 3/20/2012
    Platform: Windows XP SP3 (WinNT 5.01.2600)
    MSIE: Internet Explorer v8.00 (8.00.6001.18702)
    Boot mode: Normal
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\PROGRA~1\AVG\AVG2012\avgrsx.exe
    C:\Program Files\AVG\AVG2012\avgcsrvx.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\System32\WLTRYSVC.EXE
    C:\WINDOWS\System32\bcmwltry.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\AVG\AVG2012\avgfws.exe
    C:\Program Files\AVG\AVG2012\avgwdsvc.exe
    C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
    C:\Program Files\Yahoo!\SoftwareUpdate\YahooAUService.exe
    C:\Program Files\AVG\AVG2012\avgnsx.exe
    C:\Program Files\AVG\AVG2012\avgemcx.exe
    C:\Program Files\AVG\AVG2012\AVGIDSAgent.exe
    C:\WINDOWS\system32\WLTRAY.exe
    C:\Program Files\SigmaTel\C-Major Audio\WDM\stsystra.exe
    C:\WINDOWS\system32\hkcmd.exe
    C:\WINDOWS\system32\igfxpers.exe
    C:\Program Files\AVG\AVG2012\avgtray.exe
    C:\Program Files\Logitech\SetPointP\SetPoint.exe
    C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Messenger\msmsgs.exe
    C:\Program Files\Common Files\LogiShrd\KHAL3\KHALMNPR.EXE
    C:\Program Files\AVG\AVG2012\avgcsrvx.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Program Files\Trend Micro\HiJackThis\HiJackThis.exe
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.yahoo.com/?fr=fp-yie8
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.shinysearch.com/myhome.php?style=burning-skull&ltext=raven420hess
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Windows Internet Explorer provided by Yahoo!
    R3 - URLSearchHook: YTNavAssistPlugin Class - {81017EA9-9AA8-4A6A-9734-7AF40E7D593F} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\yt.dll
    O2 - BHO: &Yahoo! Toolbar Helper - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\yt.dll
    O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG2012\avgssie.dll
    O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - C:\Program Files\Google\Google Toolbar\GoogleToolbar_32.dll
    O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier\5.7.7227.1100\swg.dll
    O2 - BHO: SingleInstance Class - {FDAD4DA1-61A2-4FD8-9C17-86F7AC245081} - C:\Program Files\Yahoo!\Companion\Installs\cpn\YTSingleInstance.dll
    O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\yt.dll
    O3 - Toolbar: Google Toolbar - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - C:\Program Files\Google\Google Toolbar\GoogleToolbar_32.dll
    O4 - HKLM\..\Run: [Broadcom Wireless Manager UI] C:\WINDOWS\system32\WLTRAY.exe
    O4 - HKLM\..\Run: [SigmatelSysTrayApp] %ProgramFiles%\SigmaTel\C-Major Audio\WDM\stsystra.exe
    O4 - HKLM\..\Run: [igfxtray] C:\WINDOWS\system32\igfxtray.exe
    O4 - HKLM\..\Run: [igfxhkcmd] C:\WINDOWS\system32\hkcmd.exe
    O4 - HKLM\..\Run: [igfxpers] C:\WINDOWS\system32\igfxpers.exe
    O4 - HKLM\..\Run: [dellsupportcenter] "C:\Program Files\Dell Support Center\bin\sprtcmd.exe" /P dellsupportcenter
    O4 - HKLM\..\Run: [AVG_TRAY] "C:\Program Files\AVG\AVG2012\avgtray.exe"
    O4 - HKLM\..\Run: [EvtMgr6] C:\Program Files\Logitech\SetPointP\SetPoint.exe /launchGaming
    O4 - HKLM\..\Run: [Malwarebytes' Anti-Malware] "C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
    O8 - Extra context menu item: Google Sidewiki... - res://C:\Program Files\Google\Google Toolbar\Component\GoogleToolbarDynamic_mui_en_6CE5017F567343CA.dll/cmsidewiki.html
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O16 - DPF: {682C59F5-478C-4421-9070-AD170D143B77} (Launcher Class) - http://www.dell.com/support/troubleshooting/Content/Ode/pcd86.cab
    O16 - DPF: {C1F8FC10-E5DB-4112-9DBF-6C3FF728D4E3} (DellSystemLite.Scanner) - http://support.dell.com/systemprofiler/DellSystemLite.CAB
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
    O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG2012\avgpp.dll
    O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
    O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
    O23 - Service: AVG Firewall (avgfws) - AVG Technologies CZ, s.r.o. - C:\Program Files\AVG\AVG2012\avgfws.exe
    O23 - Service: AVGIDSAgent - AVG Technologies CZ, s.r.o. - C:\Program Files\AVG\AVG2012\AVGIDSAgent.exe
    O23 - Service: AVG WatchDog (avgwd) - AVG Technologies CZ, s.r.o. - C:\Program Files\AVG\AVG2012\avgwdsvc.exe
    O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
    O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe
    O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
    O23 - Service: Logitech Bluetooth Service (LBTServ) - Logitech, Inc. - C:\Program Files\Common Files\LogiShrd\Bluetooth\lbtserv.exe
    O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
    O23 - Service: Dell Wireless WLAN Tray Service (wltrysvc) - Unknown owner - C:\WINDOWS\System32\WLTRYSVC.EXE
    O23 - Service: XAudioService - Conexant Systems, Inc. - C:\WINDOWS\system32\DRIVERS\xaudio.exe
    O23 - Service: Yahoo! Updater (YahooAUService) - Yahoo! Inc. - C:\Program Files\Yahoo!\SoftwareUpdate\YahooAUService.exe
    --
    End of file - 7248 bytes
    * THIS IS FROM HIJACKTHIS+
     
  7. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,064
    503 MB of RAM for XP is a minimum. 1 GB would certainly make a difference.

    Running two real-time scanners like your antivirus (AVG) and Malwarebytes' Anti-Malware is not helping either. Try disabling Malwarebytes. The free version is quite enough anyway.

    As for script errors, click Tools > Internet Options > Advanced.

    Click to select the Disable script debugging (Internet Explorer) and Disable script debugging (Other) check boxes, and then click to clear the Display a notification about every script error check box.

    Disable script debugging (Internet Explorer) (checked)

    Disable script debugging (Other) (checked)

    Display a notification about every script error (unchecked)
     
  8. raven420hess

    raven420hess Thread Starter

    Joined:
    Mar 19, 2012
    Messages:
    8
    yes i understand that but i just downloaded the malwarebytes yesterday to see if it show something different than avg did ok? so i will remove malwarebytes but i still have the same problem , slow responce or no responce i dont have many programs on and i will get 1 gb of memory card on the first of month i just dont know how to get this straightened out, i get so aggrevated, it takes me like 3 hrs to do something that would only take like 15 mins., to do on normal computer i really cant afford to get this looked at by a shop i live on a fixed income from military and you know how the goverment is lol anyways i really apppreciate u trying to help so if you can come up with anything else i would greatly welcome it
     
  9. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,064
    How are your computer and browser behaving in Safe Mode with Networking?

    In the Advanced Boot Options menu, choose "Safe Mode with Networking".
     
  10. raven420hess

    raven420hess Thread Starter

    Joined:
    Mar 19, 2012
    Messages:
    8
    ok it still does it in safe mode , lets wait till next week to figure this out , i'm going to get more memory from crucial.com i hope u will b around to help thanks for ur time thought very much appreciated
     
  11. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,064
    What type of script error pop-up are you getting exactly?

    This one?

    [​IMG]


    Or, this one?

    [​IMG]
     
  12. raven420hess

    raven420hess Thread Starter

    Joined:
    Mar 19, 2012
    Messages:
    8
    the top 1
     
  13. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,064
    Try the "Fix it" in the following Microsoft article:

    http://support.microsoft.com/kb/175500

    If no luck,

    Then, I really think it has something to do with blocking a script from the static.ak.fbcdn.net Facebook servers. The little Facebook "LIKE" links have invaded the Web. Hard to find a website without them. This bug started over a month ago.

    You'll need to search your AVG firewall (make sure the Windows firewall is disabled) antivirus and anti-spyware program settings thoroughly for a related item.

    If AVG is set to block scripts or certain sites, disable the feature.

    In AVG, look inside: Anti-virus, Anti-Spyware, Firewall, Web Shield, Resident Shield and LinkScanner.

    Look for blacklisted URLs.

    And do disable the AVG LinkScanner. (HOW)

    Look inside Internet Explorer especially. Tools > Internet Options > Security > Restricted sites > Sites for static.ak.fbcdn.net and delete it.

    If you can't find anything, disable AVG as a test.
     
  14. Phantom010

    Phantom010 Trusted Advisor

    Joined:
    Mar 9, 2009
    Messages:
    34,064
    Any luck?
     
  15. raven420hess

    raven420hess Thread Starter

    Joined:
    Mar 19, 2012
    Messages:
    8
    i disabled avg ran it in safe mode and still same thing "a script is running" thing lets wait till the 6th of april because by the i will have 2 gig of memory for 37 bucks then that way if it continues to happen we will no its not memory, but i have talked to a lot of people here and all are saying its the memory so if u could hould on till th 6th i'll have the memory then we will figure it out okay thanks for ur help up to now next week will b better lol raven
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1045896