1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

i lost my sound in windows 98

Discussion in 'Earlier Versions of Windows' started by hbk7117, Dec 22, 2001.

Thread Status:
Not open for further replies.
  1. hbk7117

    hbk7117 Thread Starter

    Joined:
    Dec 22, 2001
    Messages:
    1
    can anyone help me? i get no sound from, i do have a sound card it runs fine but i still cant get my sound to work
     
  2. jm100dm

    jm100dm

    Joined:
    May 26, 1999
    Messages:
    994
    The first thing to check is to make sure that the speakers are plugged in all the way. That is usually the problem if windows does not give you any error message. The second thing that I would check is that you don't have it muted. Hope that this helps. It not give more information. When did it quit working and what where you doing at the time? Etc...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62566

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice