1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I need help - Browser Problems :(

Discussion in 'Earlier Versions of Windows' started by daemontan, Apr 8, 2004.

Thread Status:
Not open for further replies.
  1. daemontan

    daemontan Thread Starter

    Joined:
    Apr 8, 2004
    Messages:
    8
    Hi, I don't know if anyone can help me. So I thought I'll give this a shot.

    I'm running a network at home, linking a couple of my computers together through a router.

    I have been having some problems lately (started last week).
    I cannot access the Yahoo search engine. The Yahoo website also does not load fully. I also cannot access Symantec and some other sites.

    I really dunno what is going on.
    I have just installed SpywareGuard, after reading some of the threads in this forum. I hope someone can help me.


    Daemon Tan
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/218284

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice