1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I need help with my internet connection on win ME!!

Discussion in 'Networking' started by Sy12uP, Feb 5, 2003.

Thread Status:
Not open for further replies.
  1. Sy12uP

    Sy12uP Thread Starter

    Joined:
    Oct 18, 2002
    Messages:
    30
    I have 2 comps hooked up to a Linksys 4 Port router. I am using a cable modem. One comp is an Emachines eTower and is on Windows XP Pro and the other is a Compaq and using Windows ME. I hooked up the router and all the cables are working and all, except for the Compaq computer. I can connect fine to my comp that is Windows XP Pro but when I try to access the internet on the other computer it wont connect. If I open up IE then click tools>Internet Options> Connections I click on Seup and go through the steps of creating a LAN connection and it still doesn't work. When I look in the Dial up and Private Virtual Network settings there is nothing in there. When I try to add something to that nothing happens when I click the Add button. At the bottom of the Connections tab I click the LAN settings and check the box to automatically detect network settings and I still cant connect to the internet on that computer. I try to add a network by click Network Connections and then adding one but says it cant. I dont know what else to try now. Any help would be appreciative. Thanks for your time.
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    I think you need to open network properties in CP and adjust the properties of TCP/IP protocol to the NIC. You want "Obtain IP address automatically", and NETBIOS over TCP/IP enabled, and you should be talking to the router.
     
  3. Del

    Del

    Joined:
    Aug 31, 2001
    Messages:
    3,452
    On the Win ME machine, Click Start > Settings > Control Panel.
    Double click Network.
    Look for your network adapter then look for the tcp/ip for the network adapter and double click it.
    Make sure you have Obtain IP address automatically selected.
    If it is, tell us everything that is listed in configuration?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117128

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice