i need serious help please!!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ronerik

Thread Starter
Joined
Jan 8, 2003
Messages
2
i recently built a computer from scratch for the first time. i installed windows xp once and had to get rid of it because it was xp from dell and i thought i could use it. well i reformattd my harddrive using maxbast that came with my hdd. well i went out and bought my own copy of xp today. i went to install it and i told bios to boot from cdrom. rebooted and a screen came up that said (verifying dmi pool data.....ntfdr missing) press ctrl alt del. i did that and same screen came up. i know i should have just installed my xp over the other now. did i mess something up? please help me !!!!
 
Joined
Nov 2, 2002
Messages
22,468
Hopefully you didn't use Maxbast to set up anything special on the boot section. I seem to remember NT not working very well with it.

If you did, I would use a regular Win98 floppy to repartition and then run FDISK /MBR.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top