1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I need serious help.

Discussion in 'Windows XP' started by m4stersw0rd, Jan 9, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. m4stersw0rd

    m4stersw0rd Thread Starter

    Joined:
    Jan 9, 2006
    Messages:
    3
    I have a huge problem with my system. I cannot use the

    internet for extended periods of time before my system

    crashes. I have 2 cases that I need some expert help

    with. This problem is so bad that I have to type this

    in notepad before opening Internet Explorer and pasting

    it into the forum.

    1. I have McAfee Personal Firewall installed, and this

    happens when it is enabled.:

    When I use the internet after a few minutes my screen

    turns blue with the following message:

    STOP: 0x0000008E (0xC0000005, 0xF9372343, OxF1F13680,

    0x00000000)
    MpFirewall.sys - Adress F9372343 base at F9370000,

    Datestamp 3d40500a

    Beginning Physical Memory Dump...

    2. When I disable the firewall, and use the internet

    for a short period, my computer slows down dramatically.

    The Task Manager tells me that CPU usage is at 100%.

    The TEMP folder is never empty. There are ultiple files

    with similar names like:
    ~DF91D7.tmp
    ~DF674C.tmp
    ~DF753A.tmp
    ~DF989C.tmp
    ~DF999C.tmp
    There is also an application called rtdrvmon in the TEMP

    folder with these files.
    I cannot delete these files because another program is

    using them.


    Please note that noe of this happens when the modem is

    turned on and I don't use the internet.

    I am running:

    Windows XP HE
    Service Pack 1


    Dell Dimension
    DIM4600
    Intel Pentium 4 CPU 2.60GHz
    2.59GHx
    256 MB RAM
     
  2. m4stersw0rd

    m4stersw0rd Thread Starter

    Joined:
    Jan 9, 2006
    Messages:
    3
    Also, now my Recycle Bin is full, but when I open it there is nothing there! When I click "Empty Recycle Bin" I get a message that says "Are you sure you want to delete WINDOWS?". It doesn't go away when I restart!
     
  3. m4stersw0rd

    m4stersw0rd Thread Starter

    Joined:
    Jan 9, 2006
    Messages:
    3
    So nodody here can help me?
     
  4. Zhuge Liang

    Zhuge Liang

    Joined:
    Jan 27, 2006
    Messages:
    2
    Terribly sorry, ive had that recycle bin problem too, and i can tell you how i fixed it on my computer. i simply deleted some useless file, then re-emptied the recycle bin and it went away. cant promise itll work, but i think i can assure you that windows wouldnt delete something unless you put it there. and ive clicked YES on that deleting windows prompt, and it just gives an error message on how it cant do it. i would file this under BUGS for microsoft.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - need serious help
  1. silver1976
    Replies:
    8
    Views:
    294
  2. gjcdigartntch
    Replies:
    41
    Views:
    1,790
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/432743

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice