1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I need to remove Mandrake 9.1...

Discussion in 'Linux and Unix' started by mscareall, Sep 9, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. mscareall

    mscareall Thread Starter

    Joined:
    May 31, 2003
    Messages:
    53
    Needing help again...

    Many months ago I installed Mandrake 9.1 as a dual boot with Windows XP. I am done playing with it now, and need the space back on my drive.

    I tried using partion magic 7 to remove the partions. I was able to successfully remove 2 of the 5 partions. Partion Magic errors out when trying to delete the other 3 partions. Partion Magic doesn't tell me what the error is.

    So I tried method number 2, using the bootup cd for Mandrake. I only get so far and then that also errors out. I get one of 2 messages...

    Could no uncomptress second stage ramdisk. This is probably an hardware error while reading the data. (this maybe cause by a hardware failure or a linux kernal bug)

    FATAL: Kernal is too old
    install exited abnormally :-(
    sending termination signals...done
    sending kill signals...done
    unmounting filesystems
    /tmp/image
    /proc/bus/usb
    /proc


    ---OR---

    install exited abnormally :-( -- received signal 4

    I am going nuts here. Is there anything I can do or have I just lost 14 gigs to nothing???

    Shirley
     
  2. Mithrilhall

    Mithrilhall

    Joined:
    Mar 28, 2001
    Messages:
    781
    Download yourself a copy of Knoppix and boot from that. It's a linux distro that run straight from the CD. See if you can use that to delete the linux partitions (fdisk).

    http://www.knoppix.net/get.php
     
  3. trev.h

    trev.h

    Joined:
    Mar 26, 2002
    Messages:
    182
    If you want to delete the Linux partitions, rerun the mandrake install, and when the excellent diskdrake tool runs to partition the drive(s), delete the linux partitions and exit the install procedure (don't forget to write the partition table before exiting).
     
  4. mscareall

    mscareall Thread Starter

    Joined:
    May 31, 2003
    Messages:
    53
    I had some serious issues with my partions, after I posted, I pulled out the every so wonderful Windows 98 boot up disk to run fdisk to see what my problems were. It said that I had my C: drive (3 gigs) and my D: drive was my remaining space. There were no Non DOS partions, which is what always shown up when I have installed Linux in the past.

    I tried to delete and format the D; drive, but no luck. So I backed up my email and documents and reinstalled windows XP.

    It allowed me to delete and format my partions, so problem is solved. So now I have promised that next time I want to install Linux it will be on a separate drive completely.

    Thank you guys for the help again.

    Shirley
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/163604

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice