1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

i run the software an the hebrew fonts are backwards!

Discussion in 'Windows XP' started by yauluhim, Feb 6, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. yauluhim

    yauluhim Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    4
    i use win xp pro with hebrew enabled (the interface is in english and all but i have hebrew fonts installed through the regional and language settings).

    i used to have win 98 SE and i ran lighttek's software - Talisman, its a shell customization software for anyone that didnt know.

    on win 98 it ran perfectly, except for a crash here and there (win 98 you know... :) and when i tried to run it under win xp the hebrew fonts appeard backwards.

    i want to say that i dont have those problems with other software (except desktopX. with it i cant see hebrew at all, i see gibrish...)

    can anybody help?

    Tzvika.
     
  2. Jtoast

    Jtoast

    Joined:
    Oct 3, 2002
    Messages:
    3,362
    try running the program in windows 98 compatability mode.
     
  3. yauluhim

    yauluhim Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    4
    but thanx anyway JToast.

    anybody's got another idea?
     
  4. The_Egg

    The_Egg

    Joined:
    Sep 16, 2002
    Messages:
    1,157
    Contact the program author or visit their website to see if there's a Win2k/XP-compatible version or any patches available . . .
     
  5. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    When I look at Hebrew fonts, they always look backwards to me. :)
     
  6. yauluhim

    yauluhim Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    4
    i saw it at their site

    godamn fonts...
     
  7. Mollie

    Mollie

    Joined:
    Nov 2, 2002
    Messages:
    308
    Have you tried changing the options in the "regional and language options" (located in the control panel)? Click on the "languages" tab, and in the section "supplemental language support," check the box next to "install files for complex script and right to left languages." Then click on the "advanced" tab and check the boxes next to any "code page conversion tables" you want to install. I believe Hebrew *is* an option. ;)

    Before applying these settings, be sure to check the box next to "apply all settings to current user account...etc."

    Don't know if this will work, but it might be worth a shot.

    Good luck!

    Mollie
    _ _ _
    "Sarcasm is just one more service I offer."
     
  8. yauluhim

    yauluhim Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    4
    thanx mollie, bu i've already tried it...
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117336

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice