I screwed up my startup folder

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Alex Ethridge

Thread Starter
Joined
Apr 10, 2000
Messages
9,399
I accidentally dragged my Startup folder and dropped it into my Microsoft Office folder. I tried to move it back; but, Widows gave me an error box that said it was a System folder and could not be moved. I tried renaming it, deleting it, nothing worked. I made a new Startup folder (like a dummy) and then used an OS that boots from a CD to delete it.

(Not surprisingly) all this dumb stuff I did got me in a pickle that my Startup folder no longer starts anything.

Can anyone help me get this bullet out of my foot?
 
Joined
Nov 11, 2006
Messages
1,182
Alex Ethridge said:
I accidentally dragged my Startup folder and dropped it into my Microsoft Office folder. I tried to move it back; but, Widows gave me an error box that said it was a System folder and could not be moved. I tried renaming it, deleting it, nothing worked. I made a new Startup folder (like a dummy) and then used an OS that boots from a CD to delete it.

(Not surprisingly) all this dumb stuff I did got me in a pickle that my Startup folder no longer starts anything.

Can anyone help me get this bullet out of my foot?
Boot into safemode and move the folder back to where you need it.

1. From the Windows Start menu, go to Turn off computer and click Restart.
2. As the computer restarts, watch for a progress bar at the bottom of the screen. press F8 about once every second.
3. Immediately press F8 before the progress bar reaches the right side of the screen.
4. From the Windows Start-up menu, highlight Safe Mode and press Enter.
5. Wait for your desktop to appear, and then make the necessary repairs (for example, install programs or devices).
6. When the repairs are done, restart the computer, and allow it to boot normally.

Alternate:

1. From the Windows Start menu, click Run.
2. In the Open field, type MSCONFIG and click Ok.
3. On the BOOT.INI tab, check /SAFEBOOT.
4. Click Restart when prompted.
(if you use this option make sure you change the boot back to normal after finished)
 

Alex Ethridge

Thread Starter
Joined
Apr 10, 2000
Messages
9,399
Thanks for the replies.

I'm running Windows 2000 Professional; but, I got it solved.
  • I logged on as Administrator
  • I went to Start> Settings> Control Panel> Adninistrative Tools> Computer Management> Local Users and Groups and deleted the Alex account.
  • I closed Control Panel and went to C:\Documents and Settings and deleted the Alex folder
  • I rebooted and recreated the Alex account
So far, this seems to have solved the problem. To this point, I had been attempting to edit the registry by looking into the registry of other machines to duplicate their settings; but, every time I changed the Startup folder's name from "S" to "Startup", I would log off and back on and it was "S" again.
 

Alex Ethridge

Thread Starter
Joined
Apr 10, 2000
Messages
9,399
By the way, I don't use the Documents and Settings folder for any purpose and never use the My Documents folder either so I didn't lose anything.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top