I screwed up!! Please help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bkpeck

Thread Starter
Joined
Jan 5, 2005
Messages
355
I added Sygate yesterday. When the window to allow Webshots to access the internet popped up I inadvertently clicked no. How can I undo this? I cannot get to the website at all now.I got it . I just turn it off.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,442
you should be able to list the applications and then set to access - deny or ask and change the setting
 

bkpeck

Thread Starter
Joined
Jan 5, 2005
Messages
355
I'll try! But this morning I had to turn it off to go to webshots!
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,442
Your Welcome. (y)
Would you now mark this thread solved - which you have the power to do from your first post.
goto
Thread tools>
Tick - Mark Solved

Thanks (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top