I Stop receiving packets every 10 - 15 seconds, Help!.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mattperez

Thread Starter
Joined
Apr 22, 2010
Messages
1
Hello, just registered here cause this problem is really pissing me off and i need help.

I'm no computer noob to begin with, so advanced im ok with.

I reinstalled my OS yesterday (Windows XP) & totally wiped my PC clean, since then my internet will stop receiving packets every 10 seconds or so, this will stop me streaming youtube videos after around 15% of it has streamed, downloading files will stop, playing online games etc as the connection stops briefly. for around 5 seconds every 10 - 15 seconds.

My connection to programs such as xfire, ventrilo etc will also timeout.

I'v tried reinstalling my network drivers and the problem still continues, YES IV TRIED RESTARTING b4 someone asks. Yes i'v tried restarting my modem.

My system is connected via ethernet cable, NOT WIRELESS, straight from my modem.

thanks in advance, matt
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top