1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I think I am having a video card problem

Discussion in 'Games' started by Mikumber, Feb 11, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. Mikumber

    Mikumber Thread Starter

    Joined:
    Aug 21, 2002
    Messages:
    163
    I just tried to install a game I just bought. Everything installed just fine, but I cant plat it.

    I get this message:

    CUBE 3D Cnonfig v1.82

    System Information

    CPU Type: AMD Anthlon 1.2 GHz
    System RAM: 256 MB
    Direct X Verision: 4.09.00.0902
    Triangle Rate:
    Object Detail Level:
    Texture Detail Level:


    Hardware Error

    No support for texture compression found. DXT texture compression required. Follow the instructions provided and use the electronic Technical Support feature to check your system in full.





    I installed and reinstalled Direct X 9.0, but it still says the same thing.

    Anyone know what the problem is?
    Thanks in advance for all your help.

    Mike
     
  2. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
    We are going to need some more information. What motherboard? What video card? Are all your motherboard drivers installed? Are your video drivers up to date?
     
  3. Mikumber

    Mikumber Thread Starter

    Joined:
    Aug 21, 2002
    Messages:
    163
    Sorry I am new here. so i dont know where to find that infrormation.
     
  4. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
  5. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
    These two pictures are what we are looking for.
     

    Attached Files:

  6. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
    And this. You won't have to post the pictures. I just did this to kind of show you what to do.

    We will need the card and the motherboard to start with
     

    Attached Files:

  7. Mikumber

    Mikumber Thread Starter

    Joined:
    Aug 21, 2002
    Messages:
    163
    Thanks for your help.
    Here is the information.

    Device Description Device Type
    nVIDIA Vanta Video Adapter
    nVIDIA Vanta 3D Accelerator


    Field Value
    Motherboard Properties
    Motherboard ID 03/28/2001-8363A-686B-6A6LMD4FC-00
    Motherboard Name DFI AK75-EC / Octek Rhino KT133A-ASP

    Front Side Bus Properties
    Bandwidth 1600 MB/s
    Bus Type DEC Alpha EV6
    Bus Width 64-bit
    Effective Clock 200 MHz
    Real Clock 100 MHz (DDR)

    Memory Bus Properties
    Bandwidth 800 MB/s
    Bus Type SDR SDRAM
    Bus Width 64-bit
    Effective Clock 100 MHz
    Real Clock 100 MHz

    Chipset Bus Properties
    Bandwidth 133 MB/s
    Bus Type PCI
    Bus Width 32-bit
    Effective Clock 33 MHz
    Real Clock 33 MHz

    Motherboard Manufacturer
    BIOS Download http://sj.dfi.com.tw/Support/Download/download_us.jsp?CATEGORY_TYPE=MB&INDEX_TYPE=MB
    Company Name DFI Corporation
    Product Information http://sj.dfi.com.tw/Product/xx_pro...ATEGORY_TYPE=MB&ARCHIVED_FLAG=N&INDEX_TYPE=MB
     
  8. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
    Wow, a Vanta! That is an old card man!! I have one laying around here somewhere. Hang on a few, I'll be back. You can't use Geforce drivers on a vanta. I am pretty sure you need TNT drivers. ;)

    It might also be that the Vanta just won't play the newer games. Let me check.
     
  9. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
  10. Mikumber

    Mikumber Thread Starter

    Joined:
    Aug 21, 2002
    Messages:
    163
    windows 98. Yeah I know I am out of date.
     
  11. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
  12. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
    Not to worry man, we'll get you going as well as possible. :)
     
  13. Mikumber

    Mikumber Thread Starter

    Joined:
    Aug 21, 2002
    Messages:
    163
    Do I need to uninstall anything before I install the new driver? If so what is the best way to do so?

    Thanks for your help.
     
  14. Skivvywaver

    Skivvywaver

    Joined:
    Mar 18, 2001
    Messages:
    13,947
    Make sure you uninstall any drivers you have before you install these babies. :D

    Do it in add remove programs, nvidia graphics driver.
     
  15. Mikumber

    Mikumber Thread Starter

    Joined:
    Aug 21, 2002
    Messages:
    163
    Thanks I will give it a try.
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/329459

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice