I think I got something bad, details inside...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Diego Wolfwood

Thread Starter
Joined
Mar 31, 2008
Messages
205
Trying to access one of my hard drives resulted in My Computer locking up, and upon ending the process explorer seems to get shut down. Task manager wouldn't come up so I'm forced to reset. Also trying to play something in winamp resulted in a sound driver error, when it was working fine beforehand.

I'm currently running Avast and MalwareBytes, and will keep this topic updated, I hope I can fix this....

If anyone has any input please share.

*EDIT*

I'm hoping this was just a random fluke and I'm being paranoid about nothing. Both MalwareBytes and Avast have come up with absolutely nothing on my main drive, though I'm still scanning my backup drive.

*EDIT*

Weird, all those problems stopped on their own, guess it was just a fluke.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top