1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I think I have a networking problem

Discussion in 'Networking' started by dragster1981, Jan 13, 2018.

Thread Status:
Not open for further replies.
  1. dragster1981

    dragster1981 Thread Starter

    Joined:
    Dec 4, 2017
    Messages:
    6
    I hope this question gets posted and answered.

    I have a Compaq Presario R3000 notebook computer with windows XP Home Edition, Version 2002, Service Pack 2. In the System Properties window it also has this number: 76477 OEM-0011903-00101, and also:
    AMD Athlon(trm) XP Processor 3000+
    797MHz 512 MB of RAM
    Physical Address Extension.
    At the left of the mouse pad there something like a sticker with the word nVIDIA.

    I installed a clean copy of the operating system with the install CD that came with the notebook when I bought it., but I can't connect to the internet, so, I am posting this question in another laptop.

    In the device manager window, if I expand the "left green iconed" Networks Adapter entry, it shows the following two "left geen iconed" items:
    Broadband 802.11b/g WLAN. and
    Realtek R TL8139 Family PCI Fast Ethernet NIC

    Also, in the Device Manager Window there is a yellow question mark at the left of Other devices and below there are the following four items, each with a yellow question mark at the left:
    Base System Device
    Multimedia Audio Controller
    PCI Modem
    video Controller (VGA Compatible)

    I have an Ethernet cable from the router to the notebook, and in the Network Connections window, when I double click on Local Area Connection window the Local Area Connection Status Window shows the Status as Connected, but when in the START MENU I Click the e for internet explorer I go to three windows, the first two with a CONNECT button, and when I click the CONNECT buttons I do not go to the internet explorer page, and when I close each of the three mentioned windows I go to what could be the internet explorer page, but instead it is titled: web page unavailable while offline - Microsoft Internet Explorer - [Working Offline]. If in this page search box I type google, what happens is exactly the same as when in the START MENU I click the e for internet explorer.

    I hope there is something that can be tried to get my Compaq Presario connected to the internet.

    Sincerely, Andres Ruvalcaba.
     
  2. dragster1981

    dragster1981 Thread Starter

    Joined:
    Dec 4, 2017
    Messages:
    6
    Below what it says: MARK SOLVED, I clicked the green button that says:Update Drivers Now, but in the website that came I think I saw that the drivers there are for windows 10, and my Compaq Presario R3000 has windows XP.

    I hope someone sees my first posting and this reply, and can advise on what can be done.

    Sincerely, Andres Ruvalcaba.
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,289
    First Name:
    Terry
    Follow this guide, especially step 5 on drivers.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1202878

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice