1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I think I have a worm

Discussion in 'All Other Software' started by thompearse, Feb 3, 2007.

Thread Status:
Not open for further replies.
  1. thompearse

    thompearse Thread Starter

    Joined:
    Nov 5, 2006
    Messages:
    11
    I think I have picked up a worm or similar. I consistently get a box headed
    Windows Internet Explorer
    It reads Cannot find "http:///", Make sure the path or internet address is correct

    when I delete it it returns a few seconds later
    Tried rebooting
    XP Pro sp2
    Thanks
     
  2. ferrija1

    ferrija1

    Joined:
    Apr 11, 2006
    Messages:
    7,954
    Try typing the address like "http://" not with two slashes.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540686

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice