1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

I think I'm having issues, Someone PLEASE help!

Discussion in 'Windows XP' started by Jutty1224, Feb 17, 2007.

Thread Status:
Not open for further replies.
  1. Jutty1224

    Jutty1224 Thread Starter

    Joined:
    Dec 18, 2004
    Messages:
    79
    Early during the past week I noticed a change in the way my email arrives in Outlook Express. Since I've had email which has been 8 1/2 years, whenever i have new messages and I open outlook express it has gone throug the following process: Connecting... Authorizing....Checking mail..... Receiving mail..... While on receiving mail there is an animated icon in my system. Its an open envelope with a blue arrow descending into it. that icon would appear, disappear and then reappear as each message arrives. its the same process when OE is already open and mail arrives. Well, early this past week that changed. I would open OE and all my new messages would be there, they wouldn't download, they would already be there. and if a new message arrived, the new message icon would appear in my systray, without the receiving mail animated icon appearing first.

    Ok, so yesterday I decided to restart my computer. While i was shutting down, I got pop-up windows that the following things were not responding:

    ccApp.exe
    hidden window.exe
    nmain.exe

    also before i shut down i wasn't able to open norton antivirus and the icon for it didn't appear in systray. after i restarted it did appear and I was able to open it. Also, after restarting, the arrival of new messages in OE had gone back to the way it has always been.

    I had to go to work at 4 pm yesterday and before i left I started norton doing a full system scan. I got home after midnight and the only thing it found was some call adware.betterInternet. Well not to long later I went to bed and then I got up this morning and found my computer had restarted overnight because everything that comes up on my screen when I boot up my comptuer was there. I wondered if windows had updated but I don't have anyway to figure that out, I'm not that much of a geek. There is probably a way but I don't know how. So far this morning, the arrival of email is back to the new way and not the way it always has been, and also, I can't open norton.
     
  2. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
    It's hard to sort out multiple problems like that -- but it sounds like Norton Antivirus is buggered and may need to be removed and reinstalled.

    One thing you can try first is a System Restore: Start > Run: msconfig > Launch System Restore and choose a date prior to these problems.

    You will probably restore what your antivirus cleaned -- so you would want to run that again or run an online scan.
     
  3. golferbob

    golferbob

    Joined:
    May 18, 2004
    Messages:
    3,895
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/544807

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice