I think my Wireless is trying to kill me.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Elzanith

Thread Starter
Joined
Jan 7, 2011
Messages
12
Well as my first post i am going to be asking for help with the following problem that has made me want to throw my keyboard out a window trying to fix. I am trying to set up an Ad-HoC network using my desktop with a lan connection as a host computer, in order to connect my older laptop to the internet (Don't ask why i don't have a wireless router its a very long and stupid story) So i went out and bought an Asus-n13 wireless usb adapter in order to do the whole wireless thing. Now setting up the Ad-HoC is simple enough till i get the fun message of "A lan Connection is already Configured with the IP address that is required for automatic IP Addressing" When i try to share my internet connection! (Lucky me hu?) Then it gets even more fun when i try to connect the two computers nether can Authenticate the network! So in short i was wondering if anyone had tips on how i could get this thing to work? i have everything set to automatic IP detection so im not sure why i am having this conflict. Could this by my desktop running windows 7 64-bit and my laptop windows xp 32 bit? Any help on here would be great as i have tried everything i can find online and so far nothing seems to work.
 

Elzanith

Thread Starter
Joined
Jan 7, 2011
Messages
12
I just went through all the fun of trying to fix this problem on my own again, Does anyone at all know what could be wrong? i checked my firewall and it is not the problem ether =/
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,838
i have everything set to automatic IP detection
Good. Keep it that way, please.

With the PCs connected by wireless ad-hoc but no ICS enabled please show for both ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following commands:

nbtstat -n

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

Elzanith

Thread Starter
Joined
Jan 7, 2011
Messages
12
Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Kurt>nbtstat -n

Local Area Connection:
Node IpAddress: [192.168.0.101] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
TZEENTCH <20> UNIQUE Registered
TZEENTCH <00> UNIQUE Registered
WORKGROUP <00> GROUP Registered
WORKGROUP <1E> GROUP Registered
WORKGROUP <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

Wireless Network Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection 2:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

C:\Users\Kurt>IPCONFIG /ALL

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tzeentch
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : vc.shawcable.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : vc.shawcable.net
Description . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E Gigab
it Ethernet NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-24-1D-8E-90-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::edad:9ee3:d702:80d7%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, January 07, 2011 7:10:32 PM
Lease Expires . . . . . . . . . . : Friday, January 14, 2011 7:10:33 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 167781405
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-45-B0-00-00-24-1D-8E-90-17

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8f3:1039:b9b0:f05c%12(Preferred)
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 285212672
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-45-B0-00-00-24-1D-8E-90-17

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.vc.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : vc.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Here ya go =/
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,838
There is no evidence of any wireless hardware there. When/if you get the wireless adhoc working then bridge the two connections and that should work better than ICS.
 

Elzanith

Thread Starter
Joined
Jan 7, 2011
Messages
12
Whoops i forgot to put the wireless USB drive in.......



Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Kurt>nbtstat -n

Local Area Connection:
Node IpAddress: [192.168.0.101] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
TZEENTCH <20> UNIQUE Registered
TZEENTCH <00> UNIQUE Registered
WORKGROUP <00> GROUP Registered
WORKGROUP <1E> GROUP Registered
WORKGROUP <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

Wireless Network Connection:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

Wireless Network Connection 2:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

C:\Users\Kurt>IPCONFIG /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tzeentch
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : vc.shawcable.net

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 20-CF-30-A2-28-14
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : ASUS 802.11n Network Adapter
Physical Address. . . . . . . . . : 20-CF-30-A2-28-15
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : vc.shawcable.net
Description . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E Gigab
it Ethernet NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-24-1D-8E-90-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::edad:9ee3:d702:80d7%10(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.101(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Friday, January 07, 2011 7:10:32 PM
Lease Expires . . . . . . . . . . : Friday, January 14, 2011 7:10:32 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 167781405
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-45-B0-00-00-24-1D-8E-90-17

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{CCB1ECB2-E1E6-4740-AEFA-546131F1AF1B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8f3:1039:b9b0:f05c%12(Preferred)
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 285212672
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-45-B0-00-00-24-1D-8E-90-17

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{3CDA8CD5-3966-4076-8FE3-328A020CC3F8}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.vc.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : vc.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

THERE we go, Also i can't bridge my two connections i tried and it says "You need two lan connections that are not sharing the internet" So i have no clue what is going on with this stupid computer lol.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,838
Have you ever been able to get the two PCs connected by ad-hoc wireless? I interpreted your initial post as saying that you had done so easily.
 

Elzanith

Thread Starter
Joined
Jan 7, 2011
Messages
12
Have you ever been able to get the two PCs connected by ad-hoc wireless? I interpreted your initial post as saying that you had done so easily.
Sorry it never worked, i had it connected for a few seconds then it went crazy and i cant seem to get it to work again.....:confused: Sorry for the confusion.
 
Joined
Apr 2, 2002
Messages
3,456
Unless your wireless adapters support WPA in Ad-Hoc mode (and they probably don't) I would abandon this project and just get an affordable router.

Your wireless security should come first.
 

Elzanith

Thread Starter
Joined
Jan 7, 2011
Messages
12
Unless your wireless adapters support WPA in Ad-Hoc mode (and they probably don't) I would abandon this project and just get an affordable router.

Your wireless security should come first.
It does support wireless WPA in Ad-Hoc thats one of the reasons i bought it lol
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,838
Try without encryption until you get it working. With 2 XP machines I always had a little struggle getting ad-hoc to work at first--try "connect" "or "activate" on one machine, "connect" on 2nd, "connect" again on 1st, etc., etc., until it finally started working (I can't repeat here some of the language I used). After the first success it worked fine after that, even adding encryption. I haven't tried with Windows 7 yet, but suspect it may take a little perseverance also.

I think that WPA will not work in XP in ad-hoc mode, but I do not know that. Regardless, use no encryption at first.
 

Elzanith

Thread Starter
Joined
Jan 7, 2011
Messages
12
Ok i managed to get a connection between the two computers, i bridged my wireless and Lan connections in order to try to get internet But that doesn't seem to want to work on the laptop now any suggestions? Half the problem is fixed at least!
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,838
With the PCs connected and the bridge on the "host" machine please show for both ...

Start, Run, CMD, OK to open a command prompt:
(For Vista or 7 type CMD in the Search box after Start)

Type the following commands:

nbtstat -n

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

Elzanith

Thread Starter
Joined
Jan 7, 2011
Messages
12
Ok here we go

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Kurt>nbtstat -n

Network Bridge:
Node IpAddress: [192.168.0.102] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
TZEENTCH <20> UNIQUE Registered
TZEENTCH <00> UNIQUE Registered
WORKGROUP <00> GROUP Registered
WORKGROUP <1E> GROUP Registered
WORKGROUP <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

Wireless Network Connection 2:
Node IpAddress: [0.0.0.0] Scope Id: []

No names in cache

C:\Users\Kurt>ifconfig /all
'ifconfig' is not recognized as an internal or external command,
operable program or batch file.

C:\Users\Kurt>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tzeentch
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : vc.shawcable.net

Ethernet adapter Network Bridge:

Connection-specific DNS Suffix . : vc.shawcable.net
Description . . . . . . . . . . . : MAC Bridge Miniport
Physical Address. . . . . . . . . : 02-24-1D-8E-90-17
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::8497:9566:af6d:fcef%17(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.102(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, January 09, 2011 3:25:20 PM
Lease Expires . . . . . . . . . . : Sunday, January 16, 2011 6:35:07 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 285352989
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-45-B0-00-00-24-1D-8E-90-17

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 20-CF-30-A2-28-14
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2807:76b:b9b0:f05c%12(Preferred)
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 285212672
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-45-B0-00-00-24-1D-8E-90-17

NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.vc.shawcable.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : vc.shawcable.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{3CDA8CD5-3966-4076-8FE3-328A020CC3F8}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Kurt>
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top