1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IBm T40 will not restart from standby/hibernate on battery

Discussion in 'Hardware' started by kiwiboi, Aug 29, 2007.

Thread Status:
Not open for further replies.
  1. kiwiboi

    kiwiboi Thread Starter

    Joined:
    Aug 29, 2007
    Messages:
    1
    When I close the lid on my T40 (goes in to standby mode) it will not restart. I have to remove the battery and the AC supply then replug the AC and press the Power button. It then does a complete restart. This also happens if I use Hibernate (FN+F12) or Standby (FN+F4). I have checked the BIOS and upgraded to the latest version from the IBM/Lenovo website. The battery is fine and not part of the IBM recall. I can use the T40 on battery power. However, it WILL NOT boot from battery either!!

    I've tried all the advice from the IBM website so am now turning to the experts. Does anyone have an idea what might be causing this. It is getting annoying.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/617186

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice