1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IBM Thinkcentre PC turns on by itself

Discussion in 'Windows XP' started by Wakenaam, Jul 11, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. Wakenaam

    Wakenaam Thread Starter

    Joined:
    Jun 26, 2004
    Messages:
    80
    Friends: I recently bought an IBM Thinkcentre 8141. After spending some time loading the right drivers, I now find that this PC now turns on by itself at 2:00 am every morning. A check of the BIOS shows nothing which would explain this. Any ideas how I can disable this unwanted feature? Windows XP Pro. Thanks for any help.
     
  2. 1002richards

    1002richards Retired Trusted Advisor

    Joined:
    Jan 29, 2006
    Messages:
    5,333
    Hi,
    I think there might be a " wake on LAN " setting that you need to un-check but I'm not sure how to access it. Could that be something for you to look in to?

    Richard
     
  3. Wakenaam

    Wakenaam Thread Starter

    Joined:
    Jun 26, 2004
    Messages:
    80
    Thanks for the response. As a test, I unplugged the network cable when I shut it down and it still came on. So we can rule out any LAN connection.
     
  4. happychic

    happychic

    Joined:
    Jun 1, 2008
    Messages:
    87
    Hi,

    I don't know why your pc is turning itself on at 2am in the morning.

    Would it be worth a try unplugging it from the mains power?

    At least until you can identify the problem?

    If a PC has no power it can't turn its self on.......

    Good Luck

    TC

    HC
     
  5. Wakenaam

    Wakenaam Thread Starter

    Joined:
    Jun 26, 2004
    Messages:
    80
    Thanks for all the responses folks. I figured out what was going on. In the BIOS was POWER-->AUTOMATIC POWER ON--> WAKE ON LAN. This option was set to 2:00 am exactly as what was happening. I disabled the Wake on Lan and hopefully the problem will be solved. I still can't believe this could be the source of the problem after I unplugged the interface cable. So 1002richards was right about the BIOS. Thanks again folks!!!!
     
  6. 1002richards

    1002richards Retired Trusted Advisor

    Joined:
    Jan 29, 2006
    Messages:
    5,333
    You're welcome and I'm glad it seems to be sorted.
     
  7. Wakenaam

    Wakenaam Thread Starter

    Joined:
    Jun 26, 2004
    Messages:
    80
    Folks, sorry about this, but the WOL disabling did not work. I did mention I was puzzled that LAN was the problem because the PC would still autostart after I unplugged the network cable. What did work was Wake up on Alarm, which was further down the menu from Wake on Lan. I disabled Wake up on Alarm and the PC did not autostart last night. Hopefully this is the final closure to a sticky problem. Thanks for all the feedback.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/842389

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice