1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IBM Thinkcentre

Discussion in 'Hardware' started by Popit, Jan 5, 2010.

Thread Status:
Not open for further replies.
  1. Popit

    Popit Thread Starter

    Joined:
    Jan 5, 2007
    Messages:
    87
    I am having more problems with my IBM thinkcentre motherboard.

    If you saw my other post you know about the bad capacitor that I replaced. I just got around to testing it today, because I had to wait for my new SATA hard drive & SATA power to molex cable to ship. Everything worked fine for a few hours, but I'm having the same problem I did before. Apparently that wasn't the problem (although the capacitor did need to be replaced because it was bad).
    The video signal gets all "scrambled" and there are purple lines on the screen, the computer freezes and I have to turn it off with the switch on the power supply.
    I don't know if it's overheating or what. I opened it and it was cool. Can a bad processor cause this?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/891456

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice