IBM ThinkPad 600E LapTop

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Garoh

Thread Starter
Joined
Oct 4, 2002
Messages
22
Hi all

Please can anyone tell me how to get to the Setup page in the Bios for IBM 600E laptop.

i tried alot , i didn't even find on IBM Home page about how to get to setup.

I have a problem with screen brightness it's very dark and maybe there will be adjustment in the setup.

Please help me.
thanks
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Try CTRL-ALT-S

Although I don't think you'll find anything in there for the display brightness.........


oops, just did a search, it's F 1.........on startup.
 
Joined
Dec 16, 2001
Messages
1,869
Yep, F1

From IBM,

With the unit powered off, hold the F1 key and power the unit on. Keep F1 held down until Easy setup appears.


But I think Candy is correct, there probably is not anything for the screen brightness.

Candy, your Google is faster than mine:D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top