1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IBM Thinkpad & Dual-band Wi-Fi Wireless Mini PCI Adapter problem

Discussion in 'Networking' started by bubblz, Aug 26, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. bubblz

    bubblz Account Closed Thread Starter

    Joined:
    Nov 7, 2004
    Messages:
    216
    Good morning to all!!

    I am trying to connect a Thinkpad to my wireless network. I have 2 other PCs happily chugging along on the network, which is 128-WEP enabled with OPEN authentication. I have typed the same key into the Thinkpad to no avail. I have never run into this problem before with another PC and am leaning toward thinking it's something with the mini PCI adapter? Any help would be appreciated. :)

    Here's the settings specific to the configuration of the mini PCI adapter:

    11a Transmit Rates: 54Mbps
    11b Transmit Rates: 11 Mbps
    11d Mode Switch: Enable
    80211b Preamble: Long and Short
    Auto Transmit Rate: Enable
    Extended Channel Mode: Disable (for N. America)
    Network Address: Not Present
    Power Save Mode: Maximum
    Radio On/Off: On
    Roam Time (sec): 45
    Roam Time Threshold (db): 15
    Transmit Power: 100%
    Wireless Mode Selection: Auto

    I have tried the Wireless Mode Selection in both 5Ghz and 2.4Ghz, but it didn't make a diff. My router is D-Link AirPlusG 802.11g and I allow for backwards compatibility, with open authentication. I run a DHCP server for up to 10 clients and am currently only serving 5. As I live in BFE and broadcast my SSID (closest neighbor is 5 miles away lol). I've tried filtering by MAC, as well as disabling the WEP 128 encryption entirely. I'm at a total loss on this one.

    Thanks for the help......Bubblz


    UPDATE: I have now tried running my router wide open with no WEP encryption. The Thinkpad sees the wireless network in "View Available Wireless Networks" and it has all bars green; however, it won't connect. I was able to connect it to the LAN, but only by running it directly to the Time Warner RoadRunner connection. It would not connect via a LAN port on my router like every other PC.
     
  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    74,495
    Are you using a 3rd party firewall (security suite) that is configured to block your LAN?

    Please dump the MAC address filtering, disable encryption, try to connect to the router via ethernet and wireless and show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista type CMD in the Search box after Start)

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/743881