icon and Saving Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

supernova504

Thread Starter
Joined
Oct 3, 2008
Messages
5
Hi everyone.

I have vista premium sp1. (n) Just recently, I lost the icon pictures for all my drives except the boot drive have disappeared. Also all the images of the icons in the start menu have turned to trash bins:eek: . When I try to change them, they stay the same. Final when I try to save in any program that bring up a window which you can use to browse your hd for a place to save, the program crashes and you can't save. It all seems to have started around the time I used vista glaze to enable themes. I manuly reversed the process, renamed the orginal files, and a different pat of the promblem was fixed. But not this part. PLEASE HELP!!!!!:(:(:(:(:(:(
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top