1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Icon Images not showing up

Discussion in 'Windows XP' started by stephenp1983, Nov 5, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. stephenp1983

    stephenp1983 Thread Starter

    Joined:
    Jan 16, 2006
    Messages:
    50
    Just reformatted my computer the other day, and now at certain times after I restart most of the icons aren't showing their image. They work fine, but it is still annoying. Here is a ss, anyone know why it's doing this?

    http://img325.imageshack.us/img325/170/imageik9.jpg
     
  2. wsifuentes77

    wsifuentes77

    Joined:
    Jul 3, 2007
    Messages:
    6
    Hi
    I am having the same problem, suddendly yesterday I lost the images of several icons in my desktop, still the icons works propertly but dont show their images.
    The icons that belong to installed programs, I could restore them by right-clik, properties, change icon, and just reselecting the same icon again, I did this process for each icon,
    but in the case of the "My Computer" or "My Documents" or " Internet Explorer" I can not restore them.
    Please any of you know how to resolve this problem?? There is a way to restore the images or to force the system to reload them? Maybe I need to modify a file in the register system?
    Any help will be highly appreciate

    Thanks

    Walter
     
  3. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Try this:
    Right click the Desktop and select Properties.
    Appearance tab> Advanced button.
    In the Item: drop down, click Icon and
    change the number under Size: on the right. Remember this
    number, but change it and click OK, Apply and OK.
    Then go back and reset the number to the original.
     
  4. wsifuentes77

    wsifuentes77

    Joined:
    Jul 3, 2007
    Messages:
    6
    Hi Augie65
    Excellent, it works!!! Just a quick question, why can happened this?
    Many thanks
    Walter
     
  5. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    You are very welcome.:)
    This problem is probably caused from a corrupt icon cache.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/515797