icons on this forum not showing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

amateur

Thread Starter
Malware Specialist
Joined
Nov 6, 2004
Messages
520
I need feedback soon. I just lost icons on this forum. Is it my computer only, or is the website experiencing problems? I can click on them, but I wouldn't know what I am clicking on, the spaces where the icons are supposed to be are squares with a red x in them, or squares with nothing in them.
 
Joined
Jun 2, 2005
Messages
6,336
Yes we are all going through this. This site will be running smoothly again soon...hopefully...LOL
 

amateur

Thread Starter
Malware Specialist
Joined
Nov 6, 2004
Messages
520
Thank you all for the feed back. It's releiving to know that it's not anything maliciuous.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top