ICS, A Playstation 2, Netoworking & 'Problems' Please Help!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

andrew2786

Thread Starter
Joined
Jul 9, 2005
Messages
1
Hi.
I am a new member to the site and was desperately hoping that someone would be kind enough to help me with a problem that is driving me crazy!

I wish to connect my Playstation 2 to the official network to be able to play games online with their service. I bought a Network Adapter for the Playstation 2 and have definitely fitted it correctly to the PS2.

For me, the best way of connecting up the Playstation 2 is by using Internet Connection Sharing. This is the option I have chosen, I know there are other options such as using a router, but for me, this is the best option. Thus i bought a cross-over wire which connects my laptop to my PS2. This IS the correct wire (as you will see if you read on!).

I have a laptop with Windows XP Home Edition, it does have a network card and Ethernet capabilities. I am sure it has everything it needs (hardware-wise) to be able to do what I want.

However, the problem occurs when trying to set up the ICS on my laptop. I have all wires connected and my laptop connected to the Internet (just in case this is required when trying to set up the ICS). I decided first to try out the networking wizard the Windows offers.

So, I go to Network Connections, Create New Connection, and choose Set Up A Home Or Small Office Network, this goes on for me then to select This Computer Is Directly Connected to the Internet (which it is), I then select my Internet Connection. Next I've tried letting the wizard find the connections itself and selecting the Local Area Connection myself, both ending in the same result...I then pick names for my network. The result? The wizard says it Cannot Complete The Network Wizard and an error occured during the configuration of the network on this computer. It then says I can connect manually.

I try doing this manually by selecting the Properties of my Internet Connection I want my PS2 to use. Going to the Advanced tab and selecting the box under Internet Connection Firewall (I've tried without selecting this box too) and then selecting the box under Internet Connection Sharing. It then comes up with a message saying: "The user name and password for this connection were not saved for use by all users. As a result, Internet Connection Sharing can only dial this connection when you are logged on. To enable automatic dialing, save your user name and password for all uisers in the Connect dialog." Which I dont see the relevance of seeing I definitely have a broadband connection and am the only user (with a user profile) on this computer. I OK this box. The other 2 boxes beneath this are also selected and so all boxes under this tab are selected, I go to the OK at the bottom of this tab and it says: "Since this connection is currently active, some setting will not take effect until the next time you dial it" which I understand as I was connected. But then after I OK this an warning message comes up that says:
"Network Connections
Cannot enable shared access.
Error 1060: The specified service does not exist as an installed service."
I OK this then it comes up with exactly the same message again (!?). I then Ok this and am left with nothing completed and no progress!

Obviously none of this is right and it should work with the ICS wizard. I KNOW I have the right hardware and can do it this way because:

I have tried using a laptop VERY similar to mine (same software and hardware the only difference is it has a widescreen!) using the same method and the ICS set up worked first time with the wizard and the PS2 was successfully connected.

My laptop is a Sony PCG-K115S. I really can not work this out as I'm usually good at sorting out problems and working these things out. The only thing I can think of is that there is a problem (a file missing?) from the ICS part of my operating system? But I'm really not sure. I must be using the right method and hardware though as it worked on the other laptop! I couldn't find any problems particularly like this in the forums.

Help would be greatly appreciated!

Thank You
Andy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top