1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IDE controller cards

Discussion in 'Hardware' started by spirex04, Nov 29, 2005.

Thread Status:
Not open for further replies.
  1. spirex04

    spirex04 Thread Starter

    Joined:
    Nov 27, 2005
    Messages:
    2
    Interesting problem here...
    I currently have 2 silicon image 680a IDE controller cards installed.
    However, if I try to boot my computer with anyhting plugged into them, the boot sequence halts just at the point where win XP loads.
    My boot device is a maxtor 250 gig SATA, I have an additional 250 gig SATA drive also installed.
    I have tried both optical drives and hard drives and I achieve the same result with both. I also tried swapping PCI slots and using different controller cards (I own a total of 4 cards)
    I am puzzled most because the exact same setup was working just fine last week. I was doing some fiddling, but I will probably post that later once I solve the problem at hand.
    I have to hit the sack right now, but ill check back tomorrow.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/421047

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice