IE 5.5 not closing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JakeA

Thread Starter
Joined
Jul 11, 1999
Messages
19
Have IE5.5 and Win 95. When I disconnect from the internet and close my browser, "iexplore" is still running in background if I con/alt/del. On occasion there's more than one instance of "iexplore" running. Noticed it when my system resources were running lower than usual. Tried repairing IE, that did nothing, not even sure if it's an IE problem. Thanks in advance for any thoughts.

Jake
 

Del

Joined
Aug 31, 2001
Messages
3,452
Are you running the latest SP for IE 5.5?
If you are not and update to the newest SP, it may fix the problem.
 

Del

Joined
Aug 31, 2001
Messages
3,452
Have you tried the repair feature?
Go to Start > Settings > Control Panel
Double click Add/Remove Programs
Click on IE5.5 and Internet Tools
Then click on Add / Remove at the lower right and click on Repair.
Follow the prompts and reboot.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top