IE 6 Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PANAMOE

Thread Starter
Joined
Jun 5, 1999
Messages
73
Sometimes, depending on the site, such as Tech Guys, some scripts fail to download. Such as the top banner of this web-site:
"Please Visit Our Sponsor" only shows:
"The page cannot be displayed"

Also on this site, as well as others, I have to click the back button 2 times to get it to go back. Sometimes 3. Also page will say "connecting" and then say DONE and nothing arrives.

This all began after installing MS Updates.

Thanks
 
Joined
Aug 10, 2003
Messages
401
What OS are you using. Could you do a restore to point before the updates?
 
Joined
Oct 5, 2003
Messages
557
Heeey, I am having the same problem, well kinda. No banners load. They might not load if you have some advanced pop-up stopper which also blocks banner adds.
 
C

Col.USMC

I also had a problem similar and it was related to Norton Personal Firewall. After several updates and calls some how it resolved itself.
 

PANAMOE

Thread Starter
Joined
Jun 5, 1999
Messages
73
Using WinXP!
I too have Norton and this could be the cause.
Had problems since updating it too.
Waiting on the magic fix!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top