IE 6 problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

perry123

Thread Starter
Joined
Jan 5, 2001
Messages
34
I am haveing Windows XP with Internet Explorer 6. Whenever I open Explorer i get a message that It is not reponding. I have deleted temp files. Also I could not able to uninstall Explorer as it gives me error message. Also The Explorer start working when I rerun the program. I have another problem that I can't open the any further screen whenever i click any link on the web page. I get a blank page. Please help me.
 
Joined
May 18, 2001
Messages
1,199
Hi Perry,have you tried to repair IE?Go to Start>Settings>control Panel>Add and remove programs>highlight IE and internet tools>click the remove button>the dialog box will open>put a tick in repair IE>click ok.
 

perry123

Thread Starter
Joined
Jan 5, 2001
Messages
34
yes i did try but i get an error message and uninstall / repair work dont work. is there any other way to solve it
 
Joined
May 18, 2001
Messages
1,199
Hi Perry,when you try the repair and you get an error,what does the error message say.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top