IE 6 Question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

johnriker

Thread Starter
Joined
Jan 12, 2003
Messages
2
I have Windows XP Home and IE 6 installed and am having problems with some pages that have log in boxes. I fill in user name and password fields but am always returned to the log in page. The troublesome pages allow me to log in on other peoples machines so I'm pretty sure it's my problem. An example page is: www.opinionplace.com.
Most pages requiring a username and pw are ok. As I say it's only a handful of pages I visit that cause this. Hope someone can help me resolve the problem. Many thanks. JR
 

buck52

Banned
Joined
Mar 9, 2001
Messages
8,372
Howdy

just a thought...might need to have cookies turn on for the log in page to work correctly

Some site I go to even though I have a cookie stored for them cookies still need to be turned on to access the site

buck
 

johnriker

Thread Starter
Joined
Jan 12, 2003
Messages
2
Thanx Buck
I've tried changing cookie options in advanced options and have also reset the options with no luck. Problem persists. JR
 

Del

Joined
Aug 31, 2001
Messages
3,452
Try Internet Options > Privacy and set the slider all the way to Low.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top