1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE 7 Running Super Slow

Discussion in 'Windows XP' started by StaceNeedsHelp, Aug 22, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. StaceNeedsHelp

    StaceNeedsHelp Thread Starter

    Joined:
    Aug 22, 2007
    Messages:
    11
    A few days ago I was watching TV on my computer (Media Center) when everything went black and froze up for 5+ minutes. I had to do a Ctrl-Alt-Del to get it unfrozen. When I re-started it I got a message saying "The system has recovered from a serious error" or something like that. I immediately ran Spybot and Avast anti-virus. Spybot came back clean and Avast came back with a worm/virus and one adware which I moved to the chest. The same day the latest Windows Update downloaded and installed.

    Ever since all that happened my internet is either veryyyy slow or comes back that it can't load the webpage I requested. When I get the can't load I click on refresh and bang the page usually comes up instantly. Just to give you an example when I tried to register on your website the first 2 times I clicked on submit registration I got the page cannot display then finally the 3rd time it went thru. This is just so frustrating and I'm not sure where to look or what to do to troubleshoot the problem :( . We have a second computer in our house hooked up to the same cable via router and there are no problems with that computer at all. I also tried to do a system restore and it won't do it...... it goes thru all the steps then when the computer comes back up it says the restore could not be completed.

    Please help me figure this out !!

    Thanks
    Stace
     
  2. oshwyn5

    oshwyn5

    Joined:
    May 23, 2007
    Messages:
    730
    Go to the Malware removal and hijackthis board
    http://forums.techguy.org/54-malware-removal-hijackthis-logs

    Explain your situation and post the log .
    If you can find in the avast log what virus and adware it found that would be an item you should include.
    It sounds like the virus may have changed some things on your computer which are causing this problem.
    Also, empty your temp internet files , and any cookies you do not absolutely need (tools , internet options/ general ) You may just have some bad pages cached.
     
  3. StaceNeedsHelp

    StaceNeedsHelp Thread Starter

    Joined:
    Aug 22, 2007
    Messages:
    11
  4. Cookiegal

    Cookiegal Administrator Malware Specialist Coordinator

    Joined:
    Aug 27, 2003
    Messages:
    111,016
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/613606

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice