IE and Firefox crashing on windows videos.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PritomD

Thread Starter
Joined
Jun 6, 2003
Messages
321
Hi, I have this problem. When a video thats in Windows media trys playing (inside the website, not like it opened windows media player, it's in the actual site..)..like for example, people put music videos in their myspace...welll when they try playing, my browser crashes. I get this error (one of those send error, dont send things):


AppName: iexplore.exe AppVer: 6.0.2900.2180 ModName: wininet.dll
ModVer: 6.0.2900.2781 Offset: 000793a3

AppName: firefox.exe AppVer: 1.0.7.0 ModName: wininet.dll
ModVer: 6.0.2900.2781 Offset: 000793a3

The error happens in both IE and firefox..and happens when a windows video trys playing in the site. Quicktime videos work fine.

How can I fix this?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top