IE and Intranet sites

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sclemons6

Thread Starter
Joined
May 5, 2007
Messages
38
I can not consistently load pages using IE8 on my local intranet. I never receive a "page not found" error. You just get a "wait for..." message in the progress bar and nothing ever happens.

This only affects my PC. All other PCs in the network load the pages without issue.

I do develop web applications on this PC, so not sure it software or settings on my PC are preventing a consistent load.

Any help is appreciated.
 
Joined
Jul 8, 2010
Messages
303
Hello.

Hows your security software configured? The firewall in particular.. ports etc.

Does it load in IE7 compatibility mode?

In your internet explorer LAN settings, have you got it configured to Auto detect settings?
If so, try de-selecting this.
If not, try selecting this.. try that?

Also, have you added the particular Intranet address to trusted sites in addition to them being in intranet sites.
 

sclemons6

Thread Starter
Joined
May 5, 2007
Messages
38
Auto detect was not selected. I selected without any success.

The sites were already in the Intranet zone. If you add them to the Trusted sites, IE removes them from the Intranet Zone. Either way, no success.

Sites are hosted on a local server in our network and DNS resolved. As an example, I access one site at the following address: http://inc2/

Accessing the sites this way works every time in Firefox and Chrome. However, I am using windows auth., so Chrome is not an option. I know Firefox can do windows auth, but I want to stick with IE. Also, I am the only PC in the network with this issue.
 
Joined
Jul 8, 2010
Messages
303
Hey..

Does it do the same if you use the IP address? rather than http etc?
Because I'm thinking if you are using the HTTP part.. it may treat it as an internet zone..? If you are using FQDN.
 

sclemons6

Thread Starter
Joined
May 5, 2007
Messages
38
Seems to be working. Will advise, since problem in not consistent

1. Tools > Security tab > Local intranet > Uncheck the Automatic setting and leave all sub boxes checked
2. Add sites to Local Intranet sites

Clicked on the "What are intranet setting" and it states to uncheck the automatic box. Not sure why, but it seems to work.

Thanks
 

sclemons6

Thread Starter
Joined
May 5, 2007
Messages
38
Still working. One last thing. It works consistently, is you type the full address of the intranet site including the http://.

Before I could just type the site name and it would resolve correctly.

Only had to do this to my PC. All other PCs in the network don't have problem accessing intranet sites in IE 8.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top