IE Browser window uses 220mb memory?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

davephil

Thread Starter
Joined
Apr 7, 2000
Messages
133
I'm running w98se, have 512mb ram. I recently noticed a problem(?). Using 'TuneUp Utilities', I looked in their System Info/ Memory area and noticed that one particular Browser window (for MyEbay/Summary) was using 220mb memory. I closed that window, then re-opened the same MyEbay window, it was then using only 40mb memory. It seems the longer this particular website stays active in IE, the more memory it uses. After 16 hours, it's now using 160mb, after 30hrs, it's using 220mb. This seems to be the ONLY site this is happening in-but I'm currently checking others. Any words of wisdom? Memory problem? I can't believe this is normal behavior. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top