IE Disappeared !

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Klompen

Thread Starter
Joined
Dec 27, 2010
Messages
5
Hi... First post here, so be gentle. ;-)

I recently upgraded my HP tower from Vista to Windows 7.

After a variety of Windows updates and reinstalls (e.g., AIO printer), IE has mysteriously disappeared.

When I launch IE, I get a message saying "Windows cannot acces path or specific device. You may not have appropriate permission to access them."

I need some input as to what might be at work here.

Thanks much.
 
Joined
Aug 4, 2003
Messages
5,620
Try going directly to the source, C:\Program Files\Internet Explorer and run the iexplore.exe from there. Can you access the net?
 

Klompen

Thread Starter
Joined
Dec 27, 2010
Messages
5
Thanks very much. Running direct made the difference, created a new link and I am back in business.

This is a great site and I appreciate everyone's input.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top