IE/Firefox Confliction?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ov3rdo5er

Thread Starter
Joined
Jul 3, 2005
Messages
3
Ok I'm not sure what is going on but here are some things I've found related.. I cannot hide my desktop icons without the background becoming all white.. my AIM expessions wallpapers are also showing as ALL WHITE.. and everything works fine in firefox but if i open IE everything looks all big and messed up and background pics on sites dont really show up.. this seems to all be part of one connected issue to me.. if anyone knows what could be going on here PLEASE HELP ME..... ? I'm very frustrated with this.
 
Joined
Dec 1, 2004
Messages
235
I gave up on all AOL products years ago. Someone with more current knowledge of AOL may be able to help you if you provide some more information, such as what version of Windows you're using, what types of security/antivirus programs, amout of RAM, etc.
 
Joined
Aug 1, 2003
Messages
51,988
It's possible (at least there is a finite possibility) that your display adapter may need updated or reinstalled drivers. Do you know what graphics card you have?

You might also just check the settings for text size. Check the Advanced options in Internet Options, too.

When did this all start? What was the last thing you installed before it started? Can you uninstall that last item to see if the problem disappears? Is a system restore point with a reasonably acceptable date available? What version of Windows (as toddsyr asked)?
 

ov3rdo5er

Thread Starter
Joined
Jul 3, 2005
Messages
3
ok... i figured out what it was.. I had some kind of high contrast accessability option turned on.. the annoying thing is it seems to have to be turned off everytime I restart my computer... i dont understand.. and i cant find any settings that say to run when windows starts anywhere.. so im still baffled about that tho.
 
Joined
Dec 1, 2004
Messages
235
Try turning it off by going to: START, RUN, type in MSCONFIG, STARTUP tab, look for the program there, uncheck it, reboot.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top