1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE hates Hotrod.com

Discussion in 'Web & Email' started by kitten77, Nov 18, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. kitten77

    kitten77 Thread Starter

    Joined:
    Nov 18, 2001
    Messages:
    1
    Whenever I try to go to Http://www.hotrod.com IE will not load it. I tried loading on Netscape, it had the same problem there. I can load it from work without a problem. I tried runing a fix I found at Google.com. It said the update wasn't needed. I tried loading IE 6. that didn't fix it. I checked all my security settings and set everything to "low" it still won't load. I updated my Shockwave/flash player. Still doesn't work. It just keeps saying Loading http://www.hotrod.com then it says done. The blue bar on the bottom will come up and go away and then come up again. I left my puter sit for an hour but it never displayed anything it was still going from loading to Done. Can someone help?

    Thank you!!! :)
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    I have a similar problem going to angelfire domains... I found out it was my proxy server. Are you on cable? If so check w/ the cable service provider about your proxy. If you aren't on cable still check w/ your ISP .. it could be something they can fix.


    hope thats some help



    Savvy :)

    PS. I just tried in both Netscape & IE to reach www.hotrod.com ... in both I was able to get the page but also got an error popup on the newsletter they apparently have. This info should be told to your ISP as well.

    the 2nd time I didn't get the error so it may have something to do with cookies:confused:

    How are yours set?
     
  3. Shadow2531

    Shadow2531

    Joined:
    Apr 30, 2001
    Messages:
    2,636
    I tried it in IE and the page keeps on refreshing. if you view source, you will see why.

    netscape does the same thing

    opera just prompts me to download a file called "hotrod.com"

    the file is just an html file renamed to .com extension.

    the file has the same source that cause the page to refresh. basically there is no page.
     
  4. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    I GET A PAGE & YES ITS REFRESHING .... BUT NEVER DISAPPEARS.... ITS A JAVASCRIPT



    Savvy :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58941

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice