IE multiplicating windows

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

rcezar

Thread Starter
Joined
Aug 9, 2003
Messages
11
Please,
How can I stop allowing IE to follow links by itself and automatically open several new IE windows?
Thanks!
 

rcezar

Thread Starter
Joined
Aug 9, 2003
Messages
11
Thanks Kerri Ann, but it is not a hijack problem, as it only happens when you visit some particular webpage. The page have links that are automatically folowed as if you have clicked on them to open in new full browser windows (not pop-up windows). If you shut one of them then windows are even more multiplicated. If you are lucky to hurry on closing window after window to victoriously overcome the mess, then it is over for any other pages. It doesn´t happens again unless if you access that very url (or some other with the same problem). So, as I WANT to acess them, I would just like to know how to hinder IE to follow the links that it is being forced to follow.
 
Joined
Jun 8, 2003
Messages
78
In the menu select Tools->Internet Options. Go to the Security tab in the window that opens and click Custom Level. Find Scripting and set every option to Disable or Prompt.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top