1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ie & netscape trub

Discussion in 'Web & Email' started by gruntjones, Nov 10, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. gruntjones

    gruntjones Thread Starter

    Joined:
    Mar 22, 2001
    Messages:
    7
    ie 5.5 and netscape both
    wont load pictures or button faces on a secure site.
    can display the pictures one at a time with right click show picture but when page is refreshed picture goes away.
    only happens on secure sites.
     
  2. rkselby98

    rkselby98

    Joined:
    May 6, 2000
    Messages:
    4,117
    Go into control panel, internet options, click on advanced tab and put a check in show pictures.
     
  3. gruntjones

    gruntjones Thread Starter

    Joined:
    Mar 22, 2001
    Messages:
    7
    thanks, but i have been to the advanced tab and check & tried and unchecked nearly every option in there. any i thought would affect pictures. nonsecure sites load normally. only have trub with secure sites.
     
  4. rkselby98

    rkselby98

    Joined:
    May 6, 2000
    Messages:
    4,117
    If it is only secure sites, try lowering your security.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58199

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice