IE Not displaying correctly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oneofayykind

Thread Starter
Joined
Sep 30, 2008
Messages
1
My mother-in-laws computer will not display websites correctly. It seems to be background images that aren't loading properly. I thought it was an IE issue so I reset all settings to default but that didn't solve it. I then installed Firefox to see if it was in fact a browser thing but Firefox is doing the same thing. She told me that she changed some settings in her video and since then these pages havent loaded the way they should. I can't figure out the solution after going through all display settings.

Also I have reinstalled the video card driver even though I didn't think that was the issue.

Anyone have any ideas???
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top