1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

IE not loading page in new window

Discussion in 'Windows XP' started by go11um, Feb 4, 2005.

Thread Status:
Not open for further replies.
  1. go11um

    go11um Thread Starter

    Joined:
    Feb 4, 2005
    Messages:
    1
    I recently ran Spybot and since then when I select a link within a web page that opens a new window, the new IE window has no URL in the address bar and does not display any content.

    I tried restoring from within Spybot
    I tried re-installing SP2

    But nothing has worked and using the internet on this PC is now virtually impossible.

    Any help would be greatly appreciated.

    IE Version 6
    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name PAUL-SD81NYZIH
    System Manufacturer Dell Computer Corporation
    System Model Dimension 8100
    System Type X86-based PC
    Processor x86 Family 15 Model 0 Stepping 7 GenuineIntel ~1285 Mhz
    BIOS Version/Date Dell Computer Corporation XP2, 11/9/2001
    SMBIOS Version 2.3
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)"
    User Name PAUL-SD81NYZIH\Paul Austin
    Time Zone Pacific Standard Time
    Total Physical Memory 384.00 MB
    Available Physical Memory 113.95 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 1.46 GB
    Page File C:\pagefile.sys
     
  2. EAFiedler

    EAFiedler Retired Moderator

    Joined:
    Apr 25, 2000
    Messages:
    14,172
    Hi go11um

    Welcome to Tech Support Guy Forums!

    Have you tried Reset Web Settings in Internet Options?
    Uncheck Internet Explorer should check to see whether it is the default browser

    Have you tried reinstalling Internet Explorer?

    This Microsoft Knowledge Base article shows the steps:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;318378

    Let us know what happens.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - loading page window
  1. zbo907
    Replies:
    1
    Views:
    544
  2. BruhXP
    Replies:
    7
    Views:
    669
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/326847

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice