IE Not Opening You Tube Video's & Some Pics

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

speedyzap

Thread Starter
Joined
Feb 26, 2006
Messages
287
Recently I noticed I can not open video's to play on You Tube. I also have noticed that some still pictures do display on line and others do not (you know, you just get the little red x at the top left of the blank picture frame.

The only thing I can connect this occurence to, is that I just downloaded the latest upgrade of Windows Internet Explorer on XP Home, which dramatically changes the old layout of your menu and tool bars, etc. Would this upgrade be the culprit requiring some fine tunning on IE security setting or similar?

Many thanks.

Speedy.
 
Joined
Jul 29, 2003
Messages
287
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top